gmail question

Discussion of all things technological and/or gadgety
Post Reply
Precision
Posts: 4986
Joined: Wed Aug 20, 2008 6:01 pm

gmail question

Post by Precision » Thu Oct 08, 2020 1:57 am

Hello all,

Not as tech nerdy as I probably should be, so...

This morning my semi permanently open GMail window wouldn't connect. Normally I just close the window and reopen when that happens. NO big deal.

Today, no luck. It won't do anything other than white screen when I attempt to go to Gmail email login. I don't mean it won't let me log in, it won't go to the site at all. Works fine from my phone so I assume it is a local issue. No other sites seem to be affected.

Thoughts, solutions?

ETA. using firefox
"Those who hammer their guns into plows will plow for those who do not." ~Thomas Jefferson
My little part of the blogosphere. http://blogletitburn.wordpress.com/

Precision
Posts: 4986
Joined: Wed Aug 20, 2008 6:01 pm

Re: gmail question

Post by Precision » Thu Oct 08, 2020 2:00 am

That is weird. I tried it again before I posted and nothing. Probably the 10th time today.

I just tried it again and it worked. I had to go to bing and search for it then link form there, but at least it worked.
"Those who hammer their guns into plows will plow for those who do not." ~Thomas Jefferson
My little part of the blogosphere. http://blogletitburn.wordpress.com/

User avatar
randy
Posts: 7792
Joined: Wed Aug 13, 2008 11:33 pm
Location: EM79VQ

Re: gmail question

Post by randy » Thu Oct 08, 2020 3:44 am

Have you tried clearing you Cache in Firefox?
In my version: Tools>Options>Privacy & Security> Cookies and Site Data> Clear Data
...even before I read MHI, my response to seeing a poster for the stars of the latest Twilight movies was "I see 2 targets and a collaborator".

User avatar
Netpackrat
Posts: 13329
Joined: Fri Aug 15, 2008 11:04 pm

Re: gmail question

Post by Netpackrat » Thu Oct 08, 2020 5:14 am

You were probably using an obsolete link to reach the login page and someone got around to eliminating that pathway.
Cognosce teipsum et disce pati

"People come and go in our lives, especially the online ones. Some leave a fond memory, and some a bad taste." -Aesop

Precision
Posts: 4986
Joined: Wed Aug 20, 2008 6:01 pm

Re: gmail question

Post by Precision » Thu Oct 08, 2020 11:24 am

Netpackrat wrote:
Thu Oct 08, 2020 5:14 am
You were probably using an obsolete link to reach the login page and someone got around to eliminating that pathway.
could be. So long as it works now. It was making life a little annoying.
"Those who hammer their guns into plows will plow for those who do not." ~Thomas Jefferson
My little part of the blogosphere. http://blogletitburn.wordpress.com/

User avatar
Weetabix
Posts: 5772
Joined: Fri Aug 15, 2008 11:04 pm

Re: gmail question

Post by Weetabix » Thu Oct 08, 2020 2:22 pm

randy wrote:
Thu Oct 08, 2020 3:44 am
Have you tried clearing you Cache in Firefox?
In my version: Tools>Options>Privacy & Security> Cookies and Site Data> Clear Data
What all settings and such do you lose when you do that? Or can you selectively clear data from the cache?
Note to self: start reading sig lines. They're actually quite amusing. :D

User avatar
randy
Posts: 7792
Joined: Wed Aug 13, 2008 11:33 pm
Location: EM79VQ

Re: gmail question

Post by randy » Thu Oct 08, 2020 4:03 pm

That removes cookies and cached web page data such as graphics etc. It will not take out things like saved passwords or bookmarks

Firefox has a Manage Data function, but I've never bothered.

I clear the cache on my phone/tablet browsers pretty regularly, and on my desktop whenever a site starts acting wonky.
...even before I read MHI, my response to seeing a poster for the stars of the latest Twilight movies was "I see 2 targets and a collaborator".

Post Reply